EU Environment - Slowness in Tonkean Processing

Incident Report for Tonkean

Resolved

Processing in EU environment is back to normal.
Posted Aug 08, 2025 - 03:12 PDT

Investigating

We are experience slowness in processing events in Tonkean in the EU environment. Other environments are not affected.
Posted Aug 08, 2025 - 02:24 PDT
This incident affected: Workflows Runtime and Data Sources (Webhooks, Data Collection & Actions).