We are currently experiencing slowness in one of our databases, which is impacting multiple components across the system.

Incident Report for Tonkean

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 21:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 14:26 PDT

Investigating

Our team is actively investigating the issue and working to restore normal performance as quickly as possible. We will provide updates as we learn more.
Posted Jul 16, 2025 - 14:00 PDT
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports), and Identity Provider Integrations.