Intermittent Slowness in the Tonkean App
Incident Report for Tonkean
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 04:02 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 04:02 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 04:01 PDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2023 - 09:14 PDT
Investigating
We're seeing intermittent slowness in accessing the Tonkean app, through interfaces, forms, workspace apps and module editor. We're investigating the root cause. It should not affect any data coming through Tonkean.
Posted Sep 19, 2023 - 09:13 PDT
This incident affected: User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, and User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports).