AWS Regional Outage – Monitoring Impact

Incident Report for Tonkean

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:33 PDT

Monitoring

We are aware of an ongoing outage affecting AWS services, which may impact parts of our platform. Our team is actively monitoring the situation and assessing potential effects on our systems.
Posted Oct 20, 2025 - 04:35 PDT