The Tonkean app is not loading, and incoming webhooks are not being handled
Incident Report for Tonkean
Resolved
This incident has been resolved.
Posted Aug 06, 2023 - 08:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2023 - 07:53 PDT
Investigating
The Tonkean app is not loading, and incoming webhooks into Tonkean are not being handled.
Posted Aug 06, 2023 - 07:53 PDT
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports), Data Sources (Webhooks, Data Collection & Actions), Communication Integrations, Identity Provider Integrations, and Workflow Runtime History.