Events in Workflow Runtime History are displayed in delay

Incident Report for Tonkean

Resolved

Workflow Runtime History events should be displayed as usual now.
Posted Sep 09, 2025 - 14:14 PDT

Investigating

We are investigating an issue causing a delay in displaying events in the History view in Tonkean.
The workflows and actions still operate as expected.
Posted Sep 09, 2025 - 06:18 PDT
This incident affected: Workflow Runtime History.