Investigating an issue that the system temporary stopped executing actions
Incident Report for Tonkean
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 09:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 09:46 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2024 - 06:30 PST
This incident affected: Workflows Runtime and Data Sources (Webhooks, Data Collection & Actions).