Big delays in modules execution and issues receiving data from external systems
Incident Report for Tonkean
Resolved
This incident has been resolved.
Posted Jul 22, 2023 - 16:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2023 - 16:04 PDT
Update
The outage in Tonkean is caused by an on-going outage in Elastic Cloud services, noted in these two incidents -

https://status.elastic.co/incidents/xqngb41mglj8
https://status.elastic.co/incidents/p1dtb3mdlt5d

Elastic Cloud are working on a fix, and we will update as we know more details on the incidents.
Posted Jul 22, 2023 - 12:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2023 - 10:46 PDT
Identified
We're experiencing an outage in module processing and receiving of external data into Tonkean.
Posted Jul 22, 2023 - 10:45 PDT
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports), Data Sources (Webhooks, Data Collection & Actions), Communication Integrations, Identity Provider Integrations, and Workflow Runtime History.