We’re currently investigating issues affecting some of our integration services, including delays and failures in inbound and outbound requests.

Incident Report for Tonkean

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 07:09 PDT

Investigating

We are currently investigating this issue.
Posted Aug 05, 2025 - 06:30 PDT
This incident affected: Data Sources (Webhooks, Data Collection & Actions) and Communication Integrations.