Investigating slowness in our database
Incident Report for Tonkean
Resolved
The incident has been resolved.
Posted Mar 27, 2024 - 09:55 PDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 09:44 PDT
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports), Data Sources (Webhooks, Data Collection & Actions), and Workflow Runtime History.