Tonkean App not responsive

Incident Report for Tonkean

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 16:34 PDT

Investigating

We are investigating an issue with Tonkean app not loading at all.
Posted Jul 09, 2025 - 16:19 PDT
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports), Data Sources (Webhooks, Data Collection & Actions), Communication Integrations, Identity Provider Integrations, and Workflow Runtime History.