We're experience slowness in one of our databases
Incident Report for Tonkean
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 16:51 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 16:25 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 14:17 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 13:47 PST
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports), Data Sources (Webhooks, Data Collection & Actions), Communication Integrations, and Identity Provider Integrations.