We're experiencing slowness in the system
Incident Report for Tonkean
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 06:29 PST
Investigating
We are currently investigating this issue.
Posted Jan 17, 2024 - 03:43 PST
This incident affected: Workflows Runtime, User Interfaces (Forms, Item Interfaces, Workspace Apps, Business Reports), Workflow Builder, and User Interface Builder (Forms, Item Interfaces, Workspace Apps, Business Reports).